Network down in Sheraton Court

Major incident Campus Network
21-10-22 13:12 IST · 3 days, 17 minutes

Updates

Resolved

Issue resolved - network is now restored to Sheraton Court.

October 24, 2022 · 13:30 IST
Update

24/10/22 The network is still down in Sheraton Court. We are working with the vendor and hope to have an update later this morning.

October 24, 2022 · 09:38 IST
Issue

Please be advised that network connectivity is down in Sheraton Court and will not be available until Monday at the earliest.

October 21, 2022 · 13:18 IST

← Back