DMIS (Exam Mark Entry application) currently not working

Major incident DMIS
26-10-22 13:36 IST · 2 days, 2 hours, 49 minutes

Updates

Resolved

The SSL (Secure Sockets Layer) on the Weblogic Node Manager required to start the Managed Servers at host boot-up has been configured to plain text traffic. All external traffic is unaffected and remains as HTTPS.

This has resolved the issue with DMIS and Discoverer.

October 28, 2022 · 16:26 IST
Investigating

‘Failure of server APACHE bridge’ error message.
DMIS users cannot logon to application.

October 26, 2022 · 13:37 IST

← Back