Uprint Website Down

Minor incident Print & Copy Services
09-11-22 08:52 GMT · 2 hours, 19 minutes

Updates

Resolved

Resolved by Cantec

November 9, 2022 · 11:11 GMT
Investigating

Students cannot log into uprint.ucc.ie, the page will not load and gives the following error message:

‘This site can’t be reacheduprint.ucc.ie took too long to respond.
Try:

Checking the connection
Checking the proxy and the firewall
Running Windows Network Diagnostics
ERR_TIMED_OUT’

November 9, 2022 · 08:55 GMT

← Back