Citrix Cloud Issue

Major incident VirtualApp (Citrix)
25-01-23 08:14 IST · 2 hours, 56 minutes

Updates

Resolved

Issue is now resolved

January 25, 2023 · 11:11 IST
Investigating

Citrix Support Update:
At this time we have identified that this issue is related to a networking outage in an upstream third party dependency. The Citrix Engineering team has diverted global traffic to the healthiest regions and is seeing improved connectivity for customers globally. Citrix Engineering is still monitoring connectivity and performing mitigation actions as needed. At the time we expect most customers should no longer be impacted.

January 25, 2023 · 10:56 IST
Update

From Citrix Support:
Current Status:
At this time we believe this issue is related to an outage in an upstream third party dependency. The Citrix Engineering team is still performing various mitigation activities to restore the platform and services. At this time there are no workarounds identified.

January 25, 2023 · 09:14 IST
Issue

Citrix DaaS and StoreFront Cloud Service is currently experiencing issues in multiple geos that would impact end-users and admins. End-users impacted may be unable to load the StoreFront Cloud Service, enumerate applications and desktops, and launch virtual applications or desktops. Admins impacted may be unable to load or login to the Citrix Cloud admin console.

January 25, 2023 · 08:18 IST

← Back