Users may be unable to access multiple Microsoft 365 services

Major incident Microsoft 365
25-01-23 09:00 GMT · 2 hours, 10 minutes

Updates

Resolved

Microsoft Support Update:

Final Status: Following our review of telemetry and network diagnostics, we identified that the service outage was due to a recent upstream service update, leading to connectivity issues. We performed a rollback, and have confirmed via diagnostic review that environment access and environment functionality has been restored.

January 25, 2023 · 11:10 GMT
Investigating

Note:  You may be able to access some services and not others as this problem is intermittent. 
From Microsoft:
Current status: We’ve isolated the problem to a networking configuration issue, and we are analyzing the best mitigation strategy to address it without causing additional impact. We’ll provide more information once we have additional information. Scope of impact: Any user serviced by the affected infrastructure may be unable to access multiple Microsoft 365 services. Next update by: Wednesday, January 25, 2023, 11:00 AM (11:00 AM UTC)

January 25, 2023 · 09:12 GMT
Issue

The following is from Microsoft Support:

User Impact: Users may be unable to access multiple Microsoft 365 services.

More info: We’ve received reports that the following services are impacted:

-Microsoft Teams

-Exchange Online

-Outlook

-SharePoint Online

-OneDrive for Business

-Microsoft Graph

Current status: We’ve identified a potential networking issue and are reviewing telemetry to determine the next troubleshooting steps.

January 25, 2023 · 09:06 GMT

← Back