Uprint Down

Minor incident Print & Copy Services
08-03-23 16:40 IST · 1 hour, 58 minutes

Updates

Resolved

Resolved by Cantec

March 8, 2023 · 18:39 IST
Investigating

Students can submit print jobs successfully to Uprint. These print jobs then become stuck in the ‘processing’ stage. Jobs are unable to be successfully processed and are expiring before being released to the printers

Issue is currently being investigated by Cantec

March 8, 2023 · 16:43 IST

← Back