Uprint Down

Minor incident Print & Copy Services
21-03-23 12:42 IST · 6 minutes

Updates

Resolved

Issue resolved

March 21, 2023 · 12:48 IST
Issue

Print jobs are being submitted by students but the status of these print jobs becomes stuck in ‘processing’ for several minutes. Following that, the status of these print jobs is updated to ‘expired’.

All print jobs are moving directly from ‘processing’ to ‘expired’.

Being investigated by Cantec

March 21, 2023 · 12:43 IST

← Back