Students Unable to Sign Into MyStudentAdmin

Minor incident My Student Admin
27-03-23 10:43 IST · 23 hours, 37 minutes

Updates

Resolved

Issue resolved

March 28, 2023 · 10:21 IST
Investigating

Issue resolved

March 27, 2023 · 11:22 IST
Issue

Student are receiving an error message when attempting to log into MyStudentAdmin. Students are prompted to verify with MFA but after the login has been approved, students receive an error message.

March 27, 2023 · 10:45 IST

← Back