Uprint Down

Minor incident Print & Copy Services
09-05-23 14:34 IST · 1 day, 22 minutes

Updates

Resolved

Resolved by Cantec 15:22 09th May

May 10, 2023 · 12:19 IST
Issue

Print jobs cannot currently be released from the Uprint system.

Print jobs can be successfully uploaded to Uprint, but are becoming stuck in the ‘Awaiting Processing’ status.

Cantec currently investigating

May 9, 2023 · 14:34 IST

← Back