MyStudentAdmin - Down

Minor incident My Student Admin
31-10-23 08:43 IST · 7 hours, 2 minutes

Updates

Resolved

Issue resolved.

October 31, 2023 · 15:46 IST
Issue

Students can log into the service using password and MFA. However, following the MFA verification, a blank screen is displayed. Students cannot get beyond this point and students cannot access the system.

October 31, 2023 · 08:43 IST

← Back