Students Unable to Connect to Eduroam

Major incident Eduroam
01-12-23 08:42 IST · 1 hour, 54 minutes

Updates

Resolved

Issue resolved

December 1, 2023 · 10:36 IST
Issue

Student’s unable to connect to Eduroam in Boole Library. Receiving “Cannot connect to this Network” error

December 1, 2023 · 08:42 IST

← Back