Uprint Down

Minor incident Print & Copy Services
24-01-24 12:00 IST · 2 hours, 22 minutes

Updates

Resolved

Resolved by Cantec

January 24, 2024 · 14:22 IST
Issue

Students can successfully submit print jobs to the system but these print jobs become stuck in the ‘Awaiting Processing’ status.

Students cannot successfully complete print jobs.

January 24, 2024 · 12:00 IST

← Back