Uprint Down

Minor incident Print & Copy Services
30-01-24 10:33 IST · 3 hours, 53 minutes

Updates

Resolved

Issue resolved

January 30, 2024 · 14:26 IST
Issue

Students can submit print jobs through the system. However, these jobs are becoming stuck in the ‘Processing’ status. From here, the print jobs remain in this status for several minutes before being updated to the ‘Expired’ status.

Issue reported to Cantec

January 30, 2024 · 10:33 IST

← Back