Uprint Down

Minor incident Print & Copy Services
19-02-24 12:22 IST · 47 minutes

Updates

Resolved

Issue resolved by Cantec

February 19, 2024 · 13:10 IST
Issue

Students can submit print jobs through the system. However, these jobs are becoming stuck in the ‘Awaiting processing’ status. From here, the print jobs remain in this status for several minutes before being updated to the ‘Expired’ status.

Cantec have been notified regarding issue.

February 19, 2024 · 12:22 IST

← Back