Uprint Down

Minor incident Print & Copy Services
04-04-24 09:16 IST · 2 hours, 36 minutes

Updates

Resolved

Issue resolved

April 4, 2024 · 11:51 IST
Issue

Files can be successfully uploaded to the system, but are becoming stuck in either the “awaiting processing” or “processing” status. From here, these print jobs move directly to the “expired” status, without the option to complete the print job.

Issue has been escalated to Cantec

April 4, 2024 · 09:16 IST

← Back