Uprint Down

Minor incident Print & Copy Services
05-04-24 11:46 IST · 21 minutes, 1 second

Updates

Resolved

Issue resolved by Cantec

April 5, 2024 · 12:06 IST
Issue

Students are unable to access the login portal as the page appears to time out. The below error message appears:

“Hmmm… can’t reach this pageuprint.ucc.ie took too long to respond”

Issue escalated to Cantec to advise

April 5, 2024 · 11:46 IST

← Back