Uprint Down

Minor incident Print & Copy Services
15-04-24 12:01 IST · 1 hour, 14 minutes

Updates

Resolved

Issue resolved

April 15, 2024 · 13:16 IST
Issue

Students unable to access Uprint. Students receive the error message below after entering username and password:

The license for this EveryonePrint installation has expired. Please notify the administrator of printing operations of this error.

Issue escalated to Cantec

April 15, 2024 · 12:01 IST

← Back