Authentication Issues with VirtualApp/Citrix

Major incident VirtualApp (Citrix)
17-05-24 15:14 IST · 1 hour, 35 minutes

Updates

Resolved

Issue with certificates resolved and normal operation restored.

May 17, 2024 · 16:49 IST
Issue

Reports that pass-through authentication on VirtualApp (Citrix) is not working. The virtual desktops are not automatically launching - instead users are presented with another username/password request.

IT Services are investigating.

There is a workaround and users should re-enter username/password.

May 17, 2024 · 15:14 IST

← Back