Network Issues in North Mall Campus

Minor incident Campus Network Eduroam
22-05-24 16:47 IST · 49 minutes

Updates

Resolved

Power restored and network operational.

May 22, 2024 · 17:36 IST
Issue

Network (wired and wireless) in Enterprise Centre, Cooperage, Distillery & St Vincents is unavailable. Initial investigation indicates a power issue to a network closet that serves the North Mall Campus. Issues escalated to B&E.

May 22, 2024 · 16:47 IST

← Back