Connectivity Issues

Minor incident VirtualApp (Citrix)
28-05-24 11:18 IST · 4 hours, 29 minutes

Updates

Resolved

Issue has been resolved

May 28, 2024 · 15:48 IST
Issue
  • Some user sessions are timing out of Citrix/ Some users are unable to connect to Citrix

  • Actively investigating the problem at this time/ heavy workload on Citrix at this time of year.

May 28, 2024 · 11:18 IST

← Back