Uprint issue

Minor incident Print & Copy Services
22-08-24 13:41 IST · 31 minutes

Updates

Resolved

There was an issue with Uniflow online this morning that was effecting the whole of Europe in regards to Print jobs and scan jobs processing slowly. This has been resolved.

August 22, 2024 · 14:12 IST
Issue

Students have encountered an issue where they attempt to upload files for printing but receive a “downloading” message, and the files are not printed.

August 22, 2024 · 13:41 IST

← Back