Students Unable to Print

Minor incident Print & Copy Services
05-09-24 13:00 IST · 1 week, 4 days, 21 hours, 38 minutes

Updates

Resolved

Issue resolved

September 17, 2024 · 10:39 IST
Issue

Students can successfully submit jobs to their print queue. These jobs appear on the printers.

Students receive the error message when attempting to release print jobs at the printers.

Escalated to Cantec.

September 5, 2024 · 13:00 IST

← Back