T4 CMS - Publishing and other issues

Minor incident TerminalFour CMS
11-09-24 09:40 IST · 4 hours, 21 minutes, 1 second

Updates

Resolved

The T4 CMS is now publishing correctly. Moderators should now be able to work on their websites as normal.

September 11, 2024 · 14:00 IST
Issue

We are currently investigating issues with the T4 CMS. The system is not publishing and you may experience errors when trying to update content.

September 11, 2024 · 09:40 IST

← Back