UCC website offline (www.ucc.ie)

Major incident UCC website (www.ucc.ie)
05-08-26 09:02 IST · 1 hour, 16 minutes

Updates

Resolved

This issue was related to the Azure Web Application Firewall. The CMS/Website itself remained functional but the WAF was blocking much incoming traffic.

PDG disabled the WAF policies for the UCC website at ~9:30, and connections were fully restored. RCA now underway.

August 5, 2026 · 10:16 IST
Investigating

Site currently returning:
403 Forbidden /  Microsoft-Azure-Application-Gateway/v2

August 5, 2026 · 09:02 IST

← Back