Eduroam connection and authentication issues

Major incident Eduroam
16-09-26 16:02 IST · 18 hours, 9 minutes

Updates

Resolved

Authentication has been moved back to the on-prem radius servers.
No further issues reported this morning.
Issue resolved.

September 17, 2026 · 10:10 IST
Issue

We are currently experiencing Eduroam connection and authentication issues across campus.
Some users may experience repeated connection attempts or difficulty connecting their devices to Eduroam.
The issue is currently under investigation with our service partner. Further updates will be provided as they become available.

September 16, 2026 · 16:02 IST

← Back