Ongoing issue with M365 affecting functionality in Outlook, MS Teams, MS Sharepoint

Minor incident Staff Email Microsoft 365
25-11-24 11:53 GMT · 3 days, 1 hour, 3 minutes

Updates

Resolved

Affected services: Microsoft 365 suite

Current status
26 Nov 2024, 19:51 GMT
After a period of extended monitoring, we’ve confirmed through customer reports and service health telemetry that the issue is resolved.

November 28, 2024 · 12:56 GMT
Issue

An update on affected services. Still no ETA on resolution.

Users may be unable to use the following features within Microsoft Teams:

  • Users may be unable to use the search function.
  • Users may be unable to access or modify their calendar in Microsoft Teams. This would include loading calendar, viewing meetings, creating/updating meetings and joining meetings.
  • Users may not see updated list of files and links failing to load within the Chat shared tab.
  • Users may not see files within the File attach suggestion feature.
  • Users may be unable to create or modify new teams and channels.
  • Users may be unable to update presence.

Users may experience the following issues with Microsoft Purview:

  • Users may be unable to access the Purview Portal, or Purview Solutions.
  • Users may experience delays in policy stamping and with Adaptive Scope Evaluations.

Users may be unable to use the search feature within SharePoint Online.

November 25, 2024 · 11:53 GMT

← Back