Staff & Students Unable to Connect to Eduroam across multiple locations

Major incident Eduroam
28-11-24 12:10 GMT · 1 hour, 12 minutes

Updates

Resolved

All eduroam users should now be connecting.
The issue was related to a Heanet Authentication related issue.

November 28, 2024 · 13:23 GMT
Issue

Students have reported that they are currently unable to connect the Eduroam in Boole Library. Receiving an “unable to join this network” error message when attempting to connect.

Tested and confirmed that Eduroam is unavailable in Boole Library.

Staff have also reported that they cannot access Eduroam across multiple locations.

November 28, 2024 · 12:10 GMT

← Back