ITS - users reporting issues logging on this morning

Major incident ITS
06-05-25 08:34 IST · 2 hours, 47 minutes

Updates

Resolved

A service on the server had hung so the server was rebooted. All services are back up and running again.

May 6, 2025 · 11:20 IST
Issue

Users have logged several issues with ITS this morning. IT Services are investigating this as a matter of urgency.

May 6, 2025 · 10:09 IST

← Back