Eduroam connection issue

Major incident Eduroam
30-09-25 16:05 IST · 20 hours, 3 minutes

Updates

Resolved

The eduroam service is back to normal operation.

October 1, 2025 · 12:06 IST
Issue

“We are experiencing intermittent issues with the eduroam service. We are working with our Network Partner HEANET to troubleshoot these issues and stabilise the service.

We apologise for the inconvenience this is causing, this is a top priority and we will provide a further update on this incident later today. “

September 30, 2025 · 16:05 IST

← Back