Intermiitent Access Issues for Agresso
Minor incident
Agresso
11-05-26 09:07 IST
· 6 hours, 7 minutes
Updates
Resolved
May 11, 2026 · 15:14 IST
Unit4 have reported that this incident has been resolved. We are waiting for a root cause analysis from the vendor.
Issue
May 11, 2026 · 09:07 IST
Please note that there are intermittent issues with accessing Agresso today. This is under investigation by Unit 4 - please bear with us. We apologise for any inconvenience caused.
← Back
University College Cork - System Status