users may be unable to access their files within Microsoft 365 services.

Major incident Microsoft 365
02-11-21 16:15 IST · 37 minutes

Updates

Resolved

Microsoft Update:- Our telemetry indicates that our mitigation effectively resolves the issue; however, users will need to refresh files or sessions to restore access. If your users are working within the web version of the affected products, a browser refresh should mitigate impact. Affected users working within desktop clients are advised to relaunch affected apps.

November 4, 2021 · 15:26 IST
Investigating

Microsoft have isolated a potential root cause and have applied a mitigation. they are monitoring to confirm that the issue is resolved.
On checking the issue seems to be resolved for UCC

November 4, 2021 · 15:26 IST
Investigating

Microsoft Advise - Impacted services may include, but aren’t limited to, SharePoint Online, OneDrive for Business, Microsoft Teams, and Microsoft 365 apps.
Next update by Microsoft : Tuesday, November 2, 2021, 5:00 PM

November 4, 2021 · 15:26 IST
Issue

Microsoft are currently investigating an issue where users may be unable to access their files within Microsoft 365 services.

November 4, 2021 · 15:26 IST

← Back