Switch Down Enterprise

Major incident Campus Network
09-11-21 14:52 IST · 54 minutes

Updates

Resolved

North Campus ( Enterprise, Butler, Cooperage, Distillery, and St Vincent’s ) is now back online

November 9, 2021 · 15:47 IST
Issue

There is a switch showing as offline in the Enterprise Centre. The issue is affecting the North Campus ( Enterprise, Cooperage, Distillery, and St Vincent’s ) .
Currently investigating and will update shortly!

November 9, 2021 · 14:53 IST

← Back