Eduroam Authentication issues

Major incident Eduroam Authentication Services
04-12-21 12:55 IST · 1 hour, 52 minutes

Updates

Resolved

Issue is resolved.

December 4, 2021 · 14:48 IST
Issue

Students are currently unable to authenticate to eduroam.

December 4, 2021 · 12:58 IST

← Back