Uprint is currently unavailable

Minor incident Print & Copy Services
2022-02-28 12:36 IST · 1 hour, 18 minutes, 16 seconds

Updates

Resolved

Due to the large number of uploads the system came to a halt. Cantec have cleared the back log that was causing the jobs not to process.

February 28, 2022 · 13:55 IST
Issue

Uprint is currently unavailable, students can submit print jobs but these do not print.

February 28, 2022 · 12:38 IST

← Back