There is currently an issue with Citrix/VirtualApp

Major incident VirtualApp (Citrix)
2022-03-02 11:05 IST · 3 minutes, 53 seconds

Updates

Resolved

Issue resolved now and desktop should be available again

March 2, 2022 · 11:09 IST
Issue

When users login they cannot access any desktop/app We are currently investigating the issue and have a P1 call logged with our partners Arkphire/Presidio. Will revert with further information

March 2, 2022 · 11:07 IST

← Back