Several Services not available

Major incident NAS
2022-03-24 16:54 IST · 21 hours, 51 minutes, 25 seconds

Updates

Resolved

NAS now fully back online

March 25, 2022 · 14:45 IST
Update

Virtual App (Citrix) and Eduroam back up, still issues with NAS and Campus Network

March 24, 2022 · 17:57 IST
Investigating

A fire has broken out in the Kane building which is impacting our IT Data Centre. This is having a major impact on services. Many services will not be available including access to NAS, Eduroam and network connectivity across the campus. We will keep you updated as the situation develops.

March 24, 2022 · 16:59 IST

← Back