T4 CMS unavailable

Major incident TerminalFour CMS
2022-04-25 15:05 IST · 1 hour, 26 minutes, 31 seconds

Updates

Resolved

The issue with the T4 CMS has been resolved. The platform is operating as usual.

April 25, 2022 · 16:31 IST
Issue

An issue with the T4 CMS is preventing the site structure loading. For now users can not edit web content.

T4 are working on a fix.

April 25, 2022 · 15:06 IST

← Back