Eduroam down in ORB

Minor incident Eduroam
23-08-22 13:31 GMT · 51 minutes

Updates

Resolved

Eduroam service has been restored in ORB.

August 23, 2022 · 14:23 GMT
Issue

Eduroam is unavailable in the ORB

August 23, 2022 · 13:32 GMT

← Back